The Server Process Could Not be Started Because the Configured Identity is Incorrect - Check the Username and Password

Scenario

Director Utilities service is not running and in Kadota logs you find the following error:-

The server process could not be started because the configured identity is incorrect. Check the username and password.

Symptoms

Cannot access Director

Cause

Shoreware component is not starting under component services. As the the user account set to run Com+ service "Shoreware" doesn't have appropriate permissions.

Resolution

- Goto Component Services under Administrative Tools

- Expand Component Services > Computer > My Computer > Com + Applications

Com+1

- Right Click Shoreware and select Properties

- Go under Identity tab and make sure the user seleced has permisions 

COM+2

- If not sure about the permissions, can change the application to run as System Account > Network Service


Com+3

- Start the Director Utilities Service

Related Articles

ShoreWare Director Utilities Service Will Not Start Due to "Unspecified Error"


Article: 000011543