After upgrade to Shoretel Connect outgoing tie trunk calls are getting "no bandwidth" message

Scenario

After upgrade from previous version Shoretel to Shoretel Connect you find that outgoing tie trunk calls are getting "no bandwidth" message

Symptoms

Outgoing tie trunk calls are getting "no bandwidth" message

Cause

In Shoretel Release 14.x and previous systems, under "IP phones address map" there is a "Teleworkers" checkbox. If that is checked then teleworkers will use the Intersite codec list by default. Intersite codec list will normally have G729 included in the list.

In Shoretel Connect under "IP phones address map" there is no longer a "Teleworkers" check box and instead there is a checkbox titled "Use remote IP codec list".

"Remote IP codec list" is a newly added list that is selected under Call Control -> Options

During an upgrade to Shoretel Connect the Shoretel will default the "Use remote IP codec list" to use the Low bandwidth codec setting (This is usually the default codec list for the Intersite codec list).

In the case of this customer, since they had previously created a new Intersite codec list (without G729) while the default Low bandwidth codec list contains G729 and thus it fails to allocate bandwidth for the G729 call.

Resolution

To restore this to the same working condition as the customer had prior to the upgrade, simply change the "Remote IP codec list" to match with the Intersite codec list on HQ.


Article: 000008342